<!doctype html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!-- Consider adding a manifest.appcache: h5bp.com/d/Offline -->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->


<head>
	<meta charset="UTF-8" />
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<meta http-equiv="cleartype" content="on">

	<!-- Responsive and mobile friendly stuff -->
	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="pingback" href="" />
	<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="/manifest.json">
	<meta name="msapplication-TileColor" content="#2d89ef">
	<meta name="msapplication-TileImage" content="/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<meta property="article:published_time" content="2022-02-23T14:16:22-04:00" />    
	<meta name="ad-category" content="digital-health" />
	<link rel="alternate" type="application/rss+xml" title="RSS Feed for digital-health Articles on medtechintelligence.com" href="https://www.medtechintelligence.com/category/digital-health/digital-health/feed/" />
	<link rel="alternate" type="application/rss+xml" title="MedTech Intelligence RSS Feed" href="https://www.medtechintelligence.com/feed/" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Baxter Issues Urgent Safety Notification for Potential Alarm Malfunction in Infusion Pumps - MedTech Intelligence</title>
	<link rel="canonical" href="https://www.medtechintelligence.com/news_article/baxter-issues-urgent-safety-notification-for-potential-alarm-malfunction-in-infusion-pumps/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Baxter Issues Urgent Safety Notification for Potential Alarm Malfunction in Infusion Pumps - MedTech Intelligence" />
	<meta property="og:description" content="Thus far, the company has received 51 reports of serious injury and three reports of patient death over five years." />
	<meta property="og:url" content="https://www.medtechintelligence.com/news_article/baxter-issues-urgent-safety-notification-for-potential-alarm-malfunction-in-infusion-pumps/" />
	<meta property="og:site_name" content="MedTech Intelligence" />
	<meta property="article:publisher" content="https://www.facebook.com/pages/Medical-Device-Summit/112784878809848" />
	<meta property="og:image" content="https://www.medtechintelligence.com/wp-content/uploads/2015/12/FDA.jpg" />
	<meta property="og:image:width" content="300" />
	<meta property="og:image:height" content="169" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@MTI_editor" />
	<meta name="twitter:label1" content="Est. reading time" />
	<meta name="twitter:data1" content="1 minute" />
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.medtechintelligence.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.5' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mti-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700,400italic,600italic,700italic|Quattrocento:400,700&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css'  href='https://www.medtechintelligence.com/wp-content/themes/quark/css/normalize.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.medtechintelligence.com/wp-content/themes/quark/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='gridsystem-css'  href='https://www.medtechintelligence.com/wp-content/themes/quark/css/grid.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.medtechintelligence.com/wp-content/themes/quark/style.css?ver=bfa3fbe720790f9914d0aa1b57e4d9fa' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.medtechintelligence.com/wp-content/themes/MTI2015/style.css?ver=bfa3fbe720790f9914d0aa1b57e4d9fa' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='https://www.medtechintelligence.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=bfa3fbe720790f9914d0aa1b57e4d9fa' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://www.medtechintelligence.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen' />
<link rel='stylesheet' id='moove_gdpr_frontend-css'  href='https://www.medtechintelligence.com/wp-content/plugins/gdpr-cookie-compliance/dist/styles/gdpr-main.css?ver=4.7.7' type='text/css' media='all' />
<style id='moove_gdpr_frontend-inline-css' type='text/css'>
#moove_gdpr_cookie_modal,#moove_gdpr_cookie_info_bar,.gdpr_cookie_settings_shortcode_content{font-family:Nunito,sans-serif}#moove_gdpr_save_popup_settings_button{background-color:#373737;color:#fff}#moove_gdpr_save_popup_settings_button:hover{background-color:#000}#moove_gdpr_cookie_info_bar .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content a.mgbutton,#moove_gdpr_cookie_info_bar .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content button.mgbutton{background-color:#0c4da2}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-footer-content .moove-gdpr-button-holder a.mgbutton,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-footer-content .moove-gdpr-button-holder button.mgbutton,.gdpr_cookie_settings_shortcode_content .gdpr-shr-button.button-green{background-color:#0c4da2;border-color:#0c4da2}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-footer-content .moove-gdpr-button-holder a.mgbutton:hover,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-footer-content .moove-gdpr-button-holder button.mgbutton:hover,.gdpr_cookie_settings_shortcode_content .gdpr-shr-button.button-green:hover{background-color:#fff;color:#0c4da2}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-close i,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-close span.gdpr-icon{background-color:#0c4da2;border:1px solid #0c4da2}#moove_gdpr_cookie_info_bar span.change-settings-button.focus-g{-webkit-box-shadow:0 0 1px 3px #0c4da2;-moz-box-shadow:0 0 1px 3px #0c4da2;box-shadow:0 0 1px 3px #0c4da2}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-close i:hover,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-close span.gdpr-icon:hover,#moove_gdpr_cookie_info_bar span[data-href]>u.change-settings-button{color:#0c4da2}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li.menu-item-selected a span.gdpr-icon,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li.menu-item-selected button span.gdpr-icon{color:inherit}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li a span.gdpr-icon,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li button span.gdpr-icon{color:inherit}#moove_gdpr_cookie_modal .gdpr-acc-link{line-height:0;font-size:0;color:transparent;position:absolute}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-close:hover i,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li a,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li button,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li button i,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li a i,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-tab-main .moove-gdpr-tab-main-content a:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content a.mgbutton:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content button.mgbutton:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content a:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content button:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content span.change-settings-button:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content u.change-settings-button:hover,#moove_gdpr_cookie_info_bar span[data-href]>u.change-settings-button,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content a.mgbutton.focus-g,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content button.mgbutton.focus-g,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content a.focus-g,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content button.focus-g,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content span.change-settings-button.focus-g,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content u.change-settings-button.focus-g{color:#0c4da2}#moove_gdpr_cookie_modal.gdpr_lightbox-hide{display:none}
</style>
<link rel='stylesheet' id='sharedaddy-css'  href='https://www.medtechintelligence.com/wp-content/plugins/jetpack-sharing/sharedaddy/sharing.css?ver=3.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.medtechintelligence.com/wp-content/plugins/jetpack-sharing/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.medtechintelligence.com/wp-content/themes/quark/js/modernizr-min.js?ver=3.5.0' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.medtechintelligence.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.medtechintelligence.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.medtechintelligence.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.medtechintelligence.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.medtechintelligence.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.medtechintelligence.com/?p=28560' />
<link rel="alternate" type="application/json+oembed" href="https://www.medtechintelligence.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.medtechintelligence.com%2Fnews_article%2Fbaxter-issues-urgent-safety-notification-for-potential-alarm-malfunction-in-infusion-pumps%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.medtechintelligence.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.medtechintelligence.com%2Fnews_article%2Fbaxter-issues-urgent-safety-notification-for-potential-alarm-malfunction-in-infusion-pumps%2F&#038;format=xml" />
<link rel="stylesheet" href="https://www.medtechintelligence.com/wp-content/plugins/cookies-for-comments/css.php?k=b982f4e5733c41ab4cc80e8e932ee5fb&amp;t=108697942" type="text/css" media="screen" />    <script type="text/javascript">
        function nxsPostToFav(obj){ obj.preventDefault;
            var k = obj.target.split("-"); var nt = k[0]; var ii = k[1];  var pid = k[2];
            var data = {  action:'nxs_snap_aj', nxsact: 'manPost', nt:nt, id: pid, nid: ii, et_load_builder_modules:1, _wpnonce: '538ad3abba'};
            jQuery('#nxsFavNoticeCnt').html('<p> Posting... </p>'); jQuery('#nxsFavNotice').modal({ fadeDuration: 50 });
            jQuery.post('https://www.medtechintelligence.com/wp-admin/admin-ajax.php', data, function(response) { if (response=='') response = 'Message Posted';
                jQuery('#nxsFavNoticeCnt').html('<p> ' + response + '</p>' +'<input type="button"  onclick="jQuery.modal.close();" class="bClose" value="Close" />');
            });
        }
    </script><!-- Related Posts for WP Premium CSS -->
<style type='text/css'>
.rp4wp-related-posts { width:100%; overflow:hidden;}ul.rp4wp-posts-list {width:100%; margin:0 !important; padding:0 !important; list-style:none !important; float:left;}ul.rp4wp-posts-list .rp4wp-col {width:100% !important;margin-bottom:30px !important;list-style:none !important;box-sizing:border-box;overflow:hidden;float:left;}.rp4wp_component_wrapper {width:100% !important;float:left;}.rp4wp_component {width:100% !important;padding:0 0 5% !important;box-sizing:border-box;float:left;overflow:hidden !important;}.rp4wp_component a {border:0 !important;}.rp4wp_component_image a {display:block; height:100% !important;} .rp4wp_component_image img {width:100% !important;height:100% !important;}.rp4wp_component_title a {text-decoration:none !important; font-weight:bold; border:0 !important;}@media (min-width: 768px) {ul.rp4wp-posts-list .rp4wp-col {width:51% !important;height:175px !important;padding:0 2% !important;}ul.rp4wp-posts-list .rp4wp-col-first {width:49% !important;padding-left:0 !important;padding-right:2% !important;}ul.rp4wp-posts-list .rp4wp-col-last {width:49% !important;padding-right:0 !important;padding-left:2% !important;}.rp4wp_component_wrapper {width:50% !important;}.rp4wp_component_wrapper_left {padding-right:5% !important;}.rp4wp_component_wrapper_right {padding-left:5% !important;}}.rp4wp_component_0{height:60% !important;}.rp4wp_component_2{height:100% !important;}.rp4wp_component_1{height:60% !important;}.rp4wp_component_3{height:100% !important;}.rp4wp_component_4{height:40% !important;}@media (min-width: 768px) {ul.rp4wp-posts-list .rp4wp-col-first {    width: 48% !important;    padding-left: 1% !important;    padding-right: 2% !important;    padding-top: 1% !important;    border: 1px solid #e5e5e5;}ul.rp4wp-posts-list .rp4wp-col-last {    width: 48% !important;    padding-right: 1% !important;    padding-left: 2% !important;    padding-top: 1% !important;    border: 1px solid #e5e5e5;    margin-left: 1% !important;}.rp4wp_component_0 {    max-height: 80px !important;    max-width: 25% !important;}.rp4wp_component_1 {    height: 26% !important;    width: 75% !important;}.rp4wp_component_image img {    width: 100% !important;    height: auto !important;}.rp4wp_component_4 p {     text-align: left !important;}}
</style>

<style>
#bannercontainer { background:  url('') repeat scroll top left; }
.smallprint { text-align: center; }
</style>
<link rel="amphtml" href="https://www.medtechintelligence.com/news_article/baxter-issues-urgent-safety-notification-for-potential-alarm-malfunction-in-infusion-pumps/amp/"><link rel="icon" href="https://www.medtechintelligence.com/wp-content/uploads/2016/04/cropped-MTI-icon525-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.medtechintelligence.com/wp-content/uploads/2016/04/cropped-MTI-icon525-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.medtechintelligence.com/wp-content/uploads/2016/04/cropped-MTI-icon525-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.medtechintelligence.com/wp-content/uploads/2016/04/cropped-MTI-icon525-270x270.jpg" />

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    var mapping0 = googletag.sizeMapping().
      addSize([767, 0], [320, 53]).
      addSize([768, 0], [[728, 90], [600, 100]]).
      addSize([840, 0], [[728, 90], [800, 133]]).
    build();
    var mapping1 = googletag.sizeMapping().
      addSize([0, 0], [[300, 300], [300, 250]]).
      build();
    var mapping2 = googletag.sizeMapping().
      addSize([0, 0], [[300, 300], [300, 250]]).
    build();
    var mapping3 = googletag.sizeMapping().
      addSize([0, 0], [[300, 300], [300, 250]]).
    build();
    var mapping4 = googletag.sizeMapping().
      addSize([0, 0], [320, 53]).
      addSize([768, 0], [[468, 60], [600, 100]]).
    build();
  var gptAdSlots = [];

    gptAdSlots[0] = googletag.defineSlot('/51876834/mti_digital_health_leaderboard', [728, 90], 'div-gpt-ad-1616470296990-0').
         defineSizeMapping(mapping0).
         addService(googletag.pubads());
    gptAdSlots[1] = googletag.defineSlot('/51876834/mti_digital_health_square_position1', [300, 300], 'div-gpt-ad-1616470598968-0').
         defineSizeMapping(mapping1).
         addService(googletag.pubads());
    gptAdSlots[2] = googletag.defineSlot('/51876834/mti_digital_health_square_position2', [300, 300], 'div-gpt-ad-1616470794712-0').
         defineSizeMapping(mapping2).
         addService(googletag.pubads());
    gptAdSlots[3] = googletag.defineSlot('/51876834/mti_digital_health_square_position3', [300, 300], 'div-gpt-ad-1616470884214-0').
         defineSizeMapping(mapping3).
         addService(googletag.pubads());
    gptAdSlots[4] = googletag.defineSlot('/51876834/mti_digital_health_secondary_horizontal', [468, 60], 'div-gpt-ad-1616471000571-0').
         defineSizeMapping(mapping4).
         addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setTargeting('MTI-Topic', ['All', 'Digital Health']);
    googletag.pubads().setTargeting('MTI-Article','28560');
    googletag.enableServices();
  });
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-29645704-2', 'auto');
  ga('send', 'pageview');

</script>

</head>

<body class="news_article-template-default single single-news_article postid-28560 single-format-standard">

<div id="wrapper" class="hfeed site">

	<div class="visuallyhidden skip-link"><a href="#primary" title="Skip to main content">Skip to main content</a></div>

	<div id="advertcontainer">
		<div class="header-advert row"><ul id="ca-sidebar-720" class="xoxo"><div id="custom_html-24" class="widget_text widget-container widget_custom_html"><div class="textwidget custom-html-widget"><!-- /51876834/MTI_728x90Leaderboard -->
<div id='div-gpt-ad-1432400854361-0' align="center">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432400854361-0'); });
</script>
</div></div></div></ul></div>
	</div>
	<div id="secondarynavcontainer">
		<div class="secondary-nav row">
				<nav class="secondary-navigation" role="navigation">
					<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="nav-menu"><li id="menu-item-695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-695"><a href="https://www.medtechintelligence.com/">Home</a></li>
<li id="menu-item-692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-692"><a href="https://www.medtechintelligence.com/about/">About&nbsp;Us</a></li>
<li id="menu-item-19152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19152"><a href="https://www.medtechintelligence.com/about/advisory-board/">Advisory&nbsp;Board</a></li>
<li id="menu-item-1427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1427"><a href="https://www.medtechintelligence.com/advertise/">Advertise</a></li>
<li id="menu-item-4903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4903"><a href="https://www.medtechintelligence.com/editorial-submissions/">Editorial&nbsp;Submissions</a></li>
<li id="menu-item-4890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4890"><a href="https://www.medtechintelligence.com/contact-us/">Contact&nbsp;Us</a></li>
</ul></div>				</nav>
		</div>
	</div>
	<div id="headercontainer">

		<header id="masthead" class="site-header row" role="banner">
			<div class="col grid_5_of_12 site-title">
				<h1>
					<a href="https://www.medtechintelligence.com/" title="MedTech Intelligence" rel="home">
													<img src="https://www.medtechintelligence.com/wp-content/uploads/2015/04/cropped-MTI-Stacked-Logo.png" height="122" width="400" alt="" />
											</a>
				</h1>
			</div> <!-- /.col.grid_5_of_12 -->
			<div class="col grid_3_of_12 newsletter-button"><div class="menu-latest-newsletter-container"><ul id="menu-latest-newsletter" class="nav-menu"><li id="menu-item-10832" class="get menu-item menu-item-type-custom menu-item-object-custom menu-item-10832"><a title="Get The Newsletter!" target="_blank" rel="noopener" href="http://innovativepublishing.actonsoftware.com/acton/media/3356/medtech-intelligence-newsletter-opt-in-page">Get The&nbsp;Newsletter!</a></li>
<li id="menu-item-10831" class="read menu-item menu-item-type-custom menu-item-object-custom menu-item-10831"><a title="View The Latest Newsletter" target="_blank" rel="noopener" href="https://innovativepublishing.actonsoftware.com/acton/media/3356/medtech-intelligence-volume-14-issue-07">View The Latest&nbsp;Newsletter</a></li>
</ul></div>			</div> <!-- /.col.grid_3_of_12 -->

			<div class="col grid_4_of_12">
				<div class="social-media-icons">
					<ul><li><a href="https://twitter.com/MTI_editor" title="Follow me on Twitter" target="_blank"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i></span><span class="assistive-text">Follow me on Twitter</span></a></li><li><a href="https://www.facebook.com/pages/Medical-Device-Summit/112784878809848" title="Friend me on Facebook" target="_blank"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i></span><span class="assistive-text">Friend me on Facebook</span></a></li><li><a href="https://www.linkedin.com/groups/2057402/" title="Connect with me on LinkedIn" target="_blank"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-linkedin fa-stack-1x fa-inverse"></i></span><span class="assistive-text">Connect with me on LinkedIn</span></a></li><li><a href="https://www.youtube.com/user/RickBiros" title="Subscribe to me on YouTube" target="_blank"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-youtube fa-stack-1x fa-inverse"></i></span><span class="assistive-text">Subscribe to me on YouTube</span></a></li><li><a href="https://www.medtechintelligence.com/rss-feeds/" title="Subscribe to my RSS Feed" target="_blank"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-rss fa-stack-1x fa-inverse"></i></span><span class="assistive-text">Subscribe to my RSS Feed</span></a></li></ul>				</div>
			<div class="search-form-header">
			<form role="search" method="get" id="searchform" class="searchform" action="https://www.medtechintelligence.com/" >
	<div>
	<input type="text" value="" name="s" id="s" placeholder="&#xF002; Search for:" />
	</div>
	</form>			</div>
			</div> <!-- /.col.grid_4_of_12 -->
		</header> <!-- /#masthead.site-header.row -->
		<div class="main-nav row">
			<div class="col grid_12_of_12">
				<nav id="site-navigation" class="main-navigation" role="navigation">
					<h3 class="menu-toggle assistive-text">Menu</h3>
					<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
					<div class="menu-menu-1-container"><ul id="menu-menu-1" class="nav-menu"><li id="menu-item-26830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26830"><a href="https://www.medtechintelligence.com/digital-health/">Digital&nbsp;Health</a></li>
<li id="menu-item-1345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1345"><a href="https://www.medtechintelligence.com/business-analysis/">MedTech&nbsp;Economics</a></li>
<li id="menu-item-1375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1375"><a href="https://www.medtechintelligence.com/operations/">Manufacturing&nbsp;Execution</a></li>
<li id="menu-item-1382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1382"><a href="https://www.medtechintelligence.com/product-development/">Product Design &#038;&nbsp;Development</a></li>
<li id="menu-item-1389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1389"><a href="https://www.medtechintelligence.com/qualityregulatory/">Quality/Regulatory</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38"><a href="https://www.medtechintelligence.com/resource-centers/">Resource Centers</a>
<ul class="sub-menu">
	<li id="menu-item-28352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28352"><a href="https://www.medtechintelligence.com/medical-device-labeling-resource-center/">Medical Device Labeling&nbsp;Resource Center</a></li>
	<li id="menu-item-1241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1241"><a href="https://www.medtechintelligence.com/medical-device-audits-certification-verification-resource-center/">Medical Device Audits, Certification &#038;&nbsp;Verification</a></li>
	<li id="menu-item-1269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1269"><a href="https://www.medtechintelligence.com/medical-device-component-resource-center/">Medical Device&nbsp;Component</a></li>
	<li id="menu-item-19607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19607"><a href="https://www.medtechintelligence.com/medical-recall-resource-center/">Medical Recall&nbsp;Resource Center</a></li>
	<li id="menu-item-13730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13730"><a href="https://www.medtechintelligence.com/quality-regulatory-market-access-resource-center/">Quality &#038; Regulatory Market Access Solutions&nbsp;Resource Center</a></li>
</ul>
</li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="https://www.medtechintelligence.com/events-and-webinars/">Events&nbsp;&#038; Webinars</a></li>
<li id="menu-item-25461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25461"><a href="https://www.medtechintelligence.com/resource-library/">Library</a></li>
</ul></div>				</nav> <!-- /.site-navigation.main-navigation -->
			</div>
		</div>

	</div> <!-- /#headercontainer -->

	<div id="maincontentcontainer">
		
		<div class="category-ad row">
			<div class="col grid_12_of_12">
				<header class="archive-header">
					<h1 class="archive-title">Digital Health</h1>
				</header>
				<div class="category-advert">
					<ul id="ca-sidebar-26818" class="xoxo"><div id="custom_html-63" class="widget_text widget-container widget_custom_html"><div class="textwidget custom-html-widget"><div align="center"><!-- /51876834/mti_digital_health_secondary_horizontal -->
<div id='div-gpt-ad-1616471000571-0' style='height:100px; width:600px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1616471000571-0'); });
</script>
	</div></div></div></div></ul>				</div>
			</div>
		</div>	<div id="primary" class="site-content row" role="main">

			<div class="col grid_8_of_12">

				
					
	<article itemscope itemtype="http://schema.org/NewsArticle" id="post-28560" class="post-28560 news_article type-news_article status-publish format-standard has-post-thumbnail hentry category-digital-health category-operations category-quality-regulatory tag-alarms tag-baxter tag-fda tag-infusion-pump tag-patient-death tag-patient-safety tag-spectrum-iq tag-spectrum-v8 tag-urgent-safety-notification">
	<meta itemtype="Organization" itemprop="publisher" content="MedTech Intelligence" />
	<meta itemprop="dateModified" content="2022-02-23T14:16:22-04:00" />
	<meta itemprop="mainEntityOfPage" content="https://www.medtechintelligence.com/news_article/baxter-issues-urgent-safety-notification-for-potential-alarm-malfunction-in-infusion-pumps/" />
	<img width="300" height="169" src="https://www.medtechintelligence.com/wp-content/uploads/2015/12/FDA.jpg" class="amp-info-hide wp-post-image" alt="FDA" loading="lazy" itemprop="image" itemtype="Thing" srcset="https://www.medtechintelligence.com/wp-content/uploads/2015/12/FDA.jpg 300w, https://www.medtechintelligence.com/wp-content/uploads/2015/12/FDA-150x85.jpg 150w, https://www.medtechintelligence.com/wp-content/uploads/2015/12/FDA-200x113.jpg 200w, https://www.medtechintelligence.com/wp-content/uploads/2015/12/FDA-80x45.jpg 80w" sizes="(max-width: 300px) 100vw, 300px" />
				<header class="entry-header">
			<div class="header-meta"><a href="https://www.medtechintelligence.com/news_article/baxter-issues-urgent-safety-notification-for-potential-alarm-malfunction-in-infusion-pumps/" title="Posted February 23, 2022 @ 2:16 pm" rel="bookmark"><time class="entry-date" datetime="2022-02-23T14:16:22-04:00" itemprop="datePublished">February 23, 2022</time></a></div>											<h1 class="entry-title" itemprop="headline">Baxter Issues Urgent Safety Notification for Potential Alarm Malfunction in Infusion&nbsp;Pumps</h1>

				<div class="header-meta"><address class="author vcard fn">By MedTech Intelligence&nbsp;Staff</address> <span class="comments-link"><i class="fa fa-comment"></i> <a href="https://www.medtechintelligence.com/news_article/baxter-issues-urgent-safety-notification-for-potential-alarm-malfunction-in-infusion-pumps/#respond" title="Comment on Baxter Issues Urgent Safety Notification for Potential Alarm Malfunction in Infusion&nbsp;Pumps">No Comments</a></span></div>
			
							<div class="post-intro">
																		<!--  If we're on a single post page, we don't need to have a link on the image -->
							<img width="150" height="85" src="https://www.medtechintelligence.com/wp-content/uploads/2015/12/FDA-150x85.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="FDA" loading="lazy" srcset="https://www.medtechintelligence.com/wp-content/uploads/2015/12/FDA-150x85.jpg 150w, https://www.medtechintelligence.com/wp-content/uploads/2015/12/FDA-200x113.jpg 200w, https://www.medtechintelligence.com/wp-content/uploads/2015/12/FDA-80x45.jpg 80w, https://www.medtechintelligence.com/wp-content/uploads/2015/12/FDA.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" />							<div class="post-intro-excerpt">
								<p>Thus far, the company has received 51 reports of serious injury and three reports of patient death over five years.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-28560" class="share-facebook sd-button share-icon" href="https://www.medtechintelligence.com/news_article/baxter-issues-urgent-safety-notification-for-potential-alarm-malfunction-in-infusion-pumps/?share=facebook" target="" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-28560" class="share-linkedin sd-button share-icon" href="https://www.medtechintelligence.com/news_article/baxter-issues-urgent-safety-notification-for-potential-alarm-malfunction-in-infusion-pumps/?share=linkedin" target="" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-28560" class="share-twitter sd-button share-icon" href="https://www.medtechintelligence.com/news_article/baxter-issues-urgent-safety-notification-for-potential-alarm-malfunction-in-infusion-pumps/?share=twitter" target="" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://www.medtechintelligence.com/news_article/baxter-issues-urgent-safety-notification-for-potential-alarm-malfunction-in-infusion-pumps/?share=email" target="" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>							</div>
															</div>
					</header> <!-- /.entry-header -->

					<div class="entry-content" itemprop="articleBody">
				<p>Baxter International, Inc. issued an Urgent Safety Communication to reiterate critical information related to upstream occlusion alarms for its Spectrum V8 and Spectrum IQ infusion pumps. Incorrect administration setup and/or incomplete resolution of upstream occlusion alarms could lead to reduced delivery or non-delivery of medication—and thus could occur without the pump alarm alerting the user. “As described in the Urgent Safety Communication notification, after an upstream occlusion alarm, it is imperative to fully resolve any upstream occlusion before restarting the pump. Failure to do so may cause the pump not to re-alarm as expected, which can lead to interruption in therapy and/or under-infusion. The potential harm to the patient depends on several factors such as length of therapy delay, medication being infused, volume and rate of infusion, and the patient’s underlying status and comorbidities,” Baxter stated in its company announcement, which was <a href="https://www.fda.gov/safety/recalls-market-withdrawals-safety-alerts/baxter-issues-urgent-safety-communication-reinforce-important-safety-information-regarding-upstream" target="_blank" rel="noopener">posted on the FDA website</a>.</p>
<p>Thus far, the company has received 51 reports of serious injury and three reports of patient death over five years.</p>
<p>The Spectrum V8 and Spectrum IQ have been distributed to the United States, Puerto Rico, Canada and certain Caribbean Islands. Customers have been told that they can continue to use the infusion pumps by following on-screen instructions and using the Operator’s Manual, with further details included in the <a href="https://www.fda.gov/safety/recalls-market-withdrawals-safety-alerts/baxter-issues-urgent-safety-communication-reinforce-important-safety-information-regarding-upstream" target="_blank" rel="noopener">Baxter announcement</a>.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-28560" class="share-facebook sd-button share-icon" href="https://www.medtechintelligence.com/news_article/baxter-issues-urgent-safety-notification-for-potential-alarm-malfunction-in-infusion-pumps/?share=facebook" target="" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-28560" class="share-linkedin sd-button share-icon" href="https://www.medtechintelligence.com/news_article/baxter-issues-urgent-safety-notification-for-potential-alarm-malfunction-in-infusion-pumps/?share=linkedin" target="" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-28560" class="share-twitter sd-button share-icon" href="https://www.medtechintelligence.com/news_article/baxter-issues-urgent-safety-notification-for-potential-alarm-malfunction-in-infusion-pumps/?share=twitter" target="" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://www.medtechintelligence.com/news_article/baxter-issues-urgent-safety-notification-for-potential-alarm-malfunction-in-infusion-pumps/?share=email" target="" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class="rp4wp-related-posts rp4wp-related-news_article">

	<h3>Related Articles</h3>	<ul class="rp4wp-posts-list">
		<li class="rp4wp-col rp4wp-col-first">
	<div class="rp4wp_component_wrapper rp4wp_component_wrapper_left rp4wp_component_0"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://www.medtechintelligence.com/news_article/cybersecurity-risk-with-medtronic-minimed-insulin-pumps-prompts-fda-warning-and-medtronic-recall/"><img width="100" height="100" src="https://www.medtechintelligence.com/wp-content/uploads/2016/09/Medtroniclogo-150x150.jpg" class="attachment-rp4wp-thumbnail-news_article size-rp4wp-thumbnail-news_article wp-post-image" alt="Medtronic" loading="lazy" /></a></div></div><div class="rp4wp_component_wrapper rp4wp_component_wrapper_right rp4wp_component_1"><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://www.medtechintelligence.com/news_article/cybersecurity-risk-with-medtronic-minimed-insulin-pumps-prompts-fda-warning-and-medtronic-recall/">Cybersecurity Risk with Medtronic MiniMed Insulin Pumps Prompts FDA Warning and Medtronic Recall</a></div></div><div class="rp4wp_component rp4wp_component_excerpt rp4wp_component_4"><p>The agency is recommending that patients replace their affected pumps with models that can better protect against the risks.</p></div></li><li class="rp4wp-col rp4wp-col-last">
	<div class="rp4wp_component_wrapper rp4wp_component_wrapper_left rp4wp_component_0"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://www.medtechintelligence.com/news_article/carefusion-alaris-recall-affects-more-than-145000-pumps/"><img width="100" height="100" src="https://www.medtechintelligence.com/wp-content/uploads/2016/04/recall-150x150.jpg" class="attachment-rp4wp-thumbnail-news_article size-rp4wp-thumbnail-news_article wp-post-image" alt="Medical device recall" loading="lazy" /></a></div></div><div class="rp4wp_component_wrapper rp4wp_component_wrapper_right rp4wp_component_1"><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://www.medtechintelligence.com/news_article/carefusion-alaris-recall-affects-more-than-145000-pumps/">CareFusion Alaris Recall Affects More than 145,000 Pumps</a></div></div><div class="rp4wp_component rp4wp_component_excerpt rp4wp_component_4"><p>A product issue could cause keys to become unresponsive or stuck, leading to infusion delays.</p></div></li><li class="rp4wp-col rp4wp-col-first">
	<div class="rp4wp_component_wrapper rp4wp_component_wrapper_left rp4wp_component_0"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://www.medtechintelligence.com/news_article/dirty-endoscopes-dethrone-alarms-as-biggest-health-tech-hazard/"><img width="100" height="81" src="https://www.medtechintelligence.com/wp-content/uploads/2015/08/alert.jpg" class="attachment-rp4wp-thumbnail-news_article size-rp4wp-thumbnail-news_article wp-post-image" alt="Alert" loading="lazy" srcset="https://www.medtechintelligence.com/wp-content/uploads/2015/08/alert.jpg 699w, https://www.medtechintelligence.com/wp-content/uploads/2015/08/alert-150x121.jpg 150w, https://www.medtechintelligence.com/wp-content/uploads/2015/08/alert-200x161.jpg 200w, https://www.medtechintelligence.com/wp-content/uploads/2015/08/alert-80x64.jpg 80w" sizes="(max-width: 100px) 100vw, 100px" /></a></div></div><div class="rp4wp_component_wrapper rp4wp_component_wrapper_right rp4wp_component_1"><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://www.medtechintelligence.com/news_article/dirty-endoscopes-dethrone-alarms-as-biggest-health-tech-hazard/">Dirty Endoscopes Dethrone Alarms as Biggest Health Tech Hazard</a></div></div><div class="rp4wp_component rp4wp_component_excerpt rp4wp_component_4"><p>ECRI’s annual list points the finger at poor cleaning of flexible endoscopes.</p></div></li><li class="rp4wp-col rp4wp-col-last">
	<div class="rp4wp_component_wrapper rp4wp_component_wrapper_left rp4wp_component_0"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://www.medtechintelligence.com/news_article/cybersecurity-vulnerability-smith-medical-wireless-infusion-pumps/"><img width="100" height="30" src="https://www.medtechintelligence.com/wp-content/uploads/2017/09/Smiths-Medical-logo-150x45.jpg" class="attachment-rp4wp-thumbnail-news_article size-rp4wp-thumbnail-news_article wp-post-image" alt="" loading="lazy" /></a></div></div><div class="rp4wp_component_wrapper rp4wp_component_wrapper_right rp4wp_component_1"><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://www.medtechintelligence.com/news_article/cybersecurity-vulnerability-smith-medical-wireless-infusion-pumps/">Cybersecurity Vulnerability in Smith Medical Wireless Infusion Pumps</a></div></div><div class="rp4wp_component rp4wp_component_excerpt rp4wp_component_4"><p>A cybersecurity researcher identified eight vulnerabilities, ranging in severity from low to critical, in Smiths Medical’s Medfusion 4000 wireless infusion pumps.</p></div></li>	</ul>
	</div>							</div> <!-- /.entry-content -->
		
		<footer class="entry-meta">
			<i class="fa fa-tag"></i> <span class="post-tags"><a href="https://www.medtechintelligence.com/tag/alarms/" rel="tag">alarms</a> <a href="https://www.medtechintelligence.com/tag/baxter/" rel="tag">Baxter</a> <a href="https://www.medtechintelligence.com/tag/fda/" rel="tag">FDA</a> <a href="https://www.medtechintelligence.com/tag/infusion-pump/" rel="tag">infusion pump</a> <a href="https://www.medtechintelligence.com/tag/patient-death/" rel="tag">patient death</a> <a href="https://www.medtechintelligence.com/tag/patient-safety/" rel="tag">patient safety</a> <a href="https://www.medtechintelligence.com/tag/spectrum-iq/" rel="tag">Spectrum IQ</a> <a href="https://www.medtechintelligence.com/tag/spectrum-v8/" rel="tag">Spectrum V8</a> <a href="https://www.medtechintelligence.com/tag/urgent-safety-notification/" rel="tag">urgent safety notification</a></span>			
			<div class="author-lead-bio"><h4>About The Author</h4><img class="author-img" src="https://www.medtechintelligence.com/wp-content/uploads/2016/04/cropped-MTI-Stacked-Logo-site-icon-150x150.png" alt="MedTech Intelligence" width="150" height="150" /><div class="author-details vcard" itemprop="author"><div class="author-name fn">MedTech Intelligence&nbsp;Staff</div><div class="author-company org"><a href="https://www.medtechintelligence.com" target="_blank">Innovative Publishing Company, Inc. </a></div><p>The <em>MedTech Intelligence</em> staff consists of freelance journalists and industry contributing writers with decades of experience in covering medical device issues under the categories of business, market trends, product development, quality, regulatory, and operations.</p>
<p>You can contact our writing staff via our <a href="https://www.medtechintelligence.com/contact-us/">Contact Page</a>.</p>
</div></div>		</footer> <!-- /.entry-meta -->
	</article> <!-- /#post -->

					
<section id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news_article/baxter-issues-urgent-safety-notification-for-potential-alarm-malfunction-in-infusion-pumps/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.medtechintelligence.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required">*</span></label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required="true" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required="true" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input type="hidden" name="g-recaptcha-response" class="itsec-g-recaptcha" data-action="comment"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='28560' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</section> <!-- /#comments.comments-area -->

				
			</div> <!-- /.col.grid_8_of_12 -->
				<div class="col grid_4_of_12">

		<div id="secondary" class="widget-area" role="complementary">
			<aside id="sticky-posts-31" class="widget widget_ultimate_posts"><h3 class="widget-title">Upcoming Events &#038; Webinars</h3>

<div class="upw-posts hfeed">

  
      
        
        <article class="post-28470 event type-event status-publish hentry category-comp-webinar tag-connected-care tag-diabetes">

          <header>

            
	
                          <time class="upcoming"><i class="fa fa-calendar front-event-icon"></i> March 16, 2022                 &ndash; 12:00 pm                                      &ndash; 2:30 pm </time>
              <h5 class="event-title front-event-title">
                <a href="https://innovativepublishing.actonsoftware.com/acton/fs/blocks/showLandingPage/a/3356/p/p-0160/t/page/fm/0" rel="bookmark" target="_blank">
                  The Future is Now: Learning from Diabetes (Connected Care: Digital Health, Wearables &#038; Connectivity&nbsp;Series)                </a>
              </h5>
             
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-28471 event type-event status-publish hentry category-comp-webinar tag-connected-care tag-patient-engagement">

          <header>

            
	
                          <time class="upcoming"><i class="fa fa-calendar front-event-icon"></i> April 12, 2022                 &ndash; 12:00 pm                                      &ndash; 2:30 pm </time>
              <h5 class="event-title front-event-title">
                <a href="https://innovativepublishing.actonsoftware.com/acton/fs/blocks/showLandingPage/a/3356/p/p-015c/t/page/fm/0" rel="bookmark" target="_blank">
                  User Management &#038; Patient Engagement (Connected Care: Digital Health, Wearables &#038; Connectivity&nbsp;Series)                </a>
              </h5>
             
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-28476 event type-event status-publish hentry category-comp-webinar tag-connected-devices tag-telemedicine">

          <header>

            
	
                          <time class="upcoming"><i class="fa fa-calendar front-event-icon"></i> May 12, 2022                 &ndash; 12:00 pm                                      &ndash; 2:30 pm </time>
              <h5 class="event-title front-event-title">
                <a href="https://innovativepublishing.actonsoftware.com/acton/fs/blocks/showLandingPage/a/3356/p/p-015e/t/page/fm/0" rel="bookmark" target="_blank">
                  Telemedicine and Healthcare Outside of the Hospital (Connected Care: Digital Health, Wearables &#038;&nbsp;Connectivity)                </a>
              </h5>
             
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-28477 event type-event status-publish hentry category-comp-webinar tag-connected-care">

          <header>

            
	
                          <time class="upcoming"><i class="fa fa-calendar front-event-icon"></i> June 15, 2022                 &ndash; 12:00 pm                                      &ndash; 2:30 pm </time>
              <h5 class="event-title front-event-title">
                <a href="https://innovativepublishing.actonsoftware.com/acton/fs/blocks/showLandingPage/a/3356/p/p-0161/t/page/fm/0" rel="bookmark" target="_blank">
                  End-to-end Data Integration, Health Records through Medical Devices (Connected Care: Digital Health, Wearables &#038;&nbsp;Connectivity)                </a>
              </h5>
             
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-28478 event type-event status-publish hentry category-comp-webinar tag-artificial-intelligence tag-connected-devices">

          <header>

            
	
                          <time class="upcoming"><i class="fa fa-calendar front-event-icon"></i> September 21, 2022                 &ndash; 12:00 pm                                      &ndash; 2:30 pm </time>
              <h5 class="event-title front-event-title">
                <a href="https://innovativepublishing.actonsoftware.com/acton/fs/blocks/showLandingPage/a/3356/p/p-0162/t/page/fm/0" rel="bookmark" target="_blank">
                  Artificial Intelligence: Data Capture, Curation, Utilization &#038; Protection (Connected Care: Digital Health, Wearables &#038;&nbsp;Connectivity)                </a>
              </h5>
             
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
  
</div>

</aside><aside id="custom_html-60" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><br>
<br></div></aside><aside id="sticky-posts-61" class="widget widget_ultimate_posts"><h3 class="widget-title">On Demand Events &#038; Webinars</h3>

<div class="upw-posts hfeed">

  
      
        
        <article class="post-28234 event type-event status-publish hentry category-on-demand-comp">

          <header>

            
	
                          <time class="upcoming"><i class="fa fa-calendar front-event-icon"></i> January 20, 2022                 &ndash; 1:00 pm                                      &ndash; 2:00 pm </time>
              <h5 class="event-title front-event-title">
                <a href="https://innovativepublishing.actonsoftware.com/acton/formfd/3356/0059:d-000f" rel="bookmark" target="_blank">
                  The Silver Lining in Labeling System Validation:  Four Tangible Business&nbsp;Benefits                </a>
              </h5>
             
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-28018 event type-event status-publish hentry category-on-demand-comp tag-connected-health">

          <header>

            
	
                          <time class="upcoming"><i class="fa fa-calendar front-event-icon"></i> December 15, 2021                 &ndash; 12:00 pm                                      &ndash; 1:00 pm </time>
              <h5 class="event-title front-event-title">
                <a href="https://innovativepublishing.actonsoftware.com/acton/formfd/3356/0056:d-0019" rel="bookmark" target="_blank">
                  Connectivity and Beyond &#8211; Transforming Medical Devices into Personalized Connected Care&nbsp;Solutions                </a>
              </h5>
             
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-27949 event type-event status-publish hentry category-on-demand-comp tag-eu-mdr">

          <header>

            
	
                          <time class="upcoming"><i class="fa fa-calendar front-event-icon"></i> November 30, 2021                 &ndash; 11:00 am                                      &ndash; 12:00 pm </time>
              <h5 class="event-title front-event-title">
                <a href="https://innovativepublishing.actonsoftware.com/acton/formfd/3356/0055:d-000c" rel="bookmark" target="_blank">
                  EU MDR Lessons&nbsp;Learned                </a>
              </h5>
             
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-27995 event type-event status-publish hentry category-on-demand-comp tag-eu-mdr">

          <header>

            
	
                          <time class="upcoming"><i class="fa fa-calendar front-event-icon"></i> November 24, 2021                 &ndash; 11:00 am                                      &ndash; 12:00 pm </time>
              <h5 class="event-title front-event-title">
                <a href="https://innovativepublishing.actonsoftware.com/acton/formfd/3356/0057:d-000c" rel="bookmark" target="_blank">
                  From Manual to Automated Literature Reviews for CER &#038; PER Submissions:  A Faster Path to&nbsp;Compliance                </a>
              </h5>
             
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-27836 event type-event status-publish hentry category-on-demand-comp tag-wearables">

          <header>

            
	
                          <time class="upcoming"><i class="fa fa-calendar front-event-icon"></i> October 27, 2021                 &ndash; 1:00 pm                                      &ndash; 2:00 pm </time>
              <h5 class="event-title front-event-title">
                <a href="https://innovativepublishing.actonsoftware.com/acton/formfd/3356/0054:d-000a" rel="bookmark" target="_blank">
                  Watch Out for Wearables: Medical Devices Regulatory Requirements &#038;&nbsp;Concerns                </a>
              </h5>
             
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-27439 event type-event status-publish hentry category-on-demand-comp tag-sales">

          <header>

            
	
                          <time class="upcoming"><i class="fa fa-calendar front-event-icon"></i> August 4, 2021                 &ndash; 12:00 pm                                      &ndash; 1:00 pm </time>
              <h5 class="event-title front-event-title">
                <a href="https://innovativepublishing.actonsoftware.com/acton/form/3356/004c:d-0013/0/-/-/-/-/index.htm" rel="bookmark" target="_blank">
                  Modernizing Your MedTech Selling&nbsp;Process                </a>
              </h5>
             
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-27191 event type-event status-publish hentry category-on-demand-comp tag-operational-excellence">

          <header>

            
	
                          <time class="upcoming"><i class="fa fa-calendar front-event-icon"></i> June 23, 2021                 &ndash; 12:00 pm                                      &ndash; 1:00 pm </time>
              <h5 class="event-title front-event-title">
                <a href="https://innovativepublishing.actonsoftware.com/acton/form/3356/0048:d-000c/0/-/-/-/-/index.htm" rel="bookmark" target="_blank">
                  Achieving Operational Excellence through Smart Manufacturing in Medical&nbsp;Devices                </a>
              </h5>
             
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-27263 event type-event status-publish hentry category-on-demand-comp tag-regulatory">

          <header>

            
	
                          <time class="upcoming"><i class="fa fa-calendar front-event-icon"></i> June 22, 2021                 &ndash; 12:00 pm                                      &ndash; 1:00 pm </time>
              <h5 class="event-title front-event-title">
                <a href="https://innovativepublishing.actonsoftware.com/acton/form/3356/004b:d-0011/0/-/-/-/-/index.htm" rel="bookmark" target="_blank">
                  Are You Reg. Ready?  Getting Your Medical Affairs Team Primed to Manage New Regulatory&nbsp;Requirements                </a>
              </h5>
             
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-26509 event type-event status-publish hentry category-on-demand-comp tag-eu-ivdr tag-planning tag-strategy">

          <header>

            
	
                          <time class="upcoming"><i class="fa fa-calendar front-event-icon"></i> April 27, 2021                 &ndash; 12:00 pm                                      &ndash; 2:30 pm </time>
              <h5 class="event-title front-event-title">
                <a href="https://attendee.gotowebinar.com/recording/6619229738604238351" rel="bookmark" target="_blank">
                  Strategy and Planning (EU IVDR Innovation in Practice Virtual Event&nbsp;Series)                </a>
              </h5>
             
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-26508 event type-event status-publish hentry category-on-demand-comp tag-economic-operators tag-eu-ivdr tag-supply-chain">

          <header>

            
	
                          <time class="upcoming"><i class="fa fa-calendar front-event-icon"></i> April 20, 2021                 &ndash; 12:00 pm                                      &ndash; 2:30 pm </time>
              <h5 class="event-title front-event-title">
                <a href="https://attendee.gotowebinar.com/recording/7208638339681526795" rel="bookmark" target="_blank">
                  Supply Chain Management: Economic Operators, UDI, and Labeling (EU IVDR Innovation in Practice Virtual Event&nbsp;Series)                </a>
              </h5>
             
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
  
</div>

</aside><aside id="custom_html-70" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div align="center"><a href="https://foodsafetytech.com/covid-19/"><img src="/wp-content/uploads/2022/01/COVID-19-RC-Link-Graphic.jpeg" alt="FST's COVID-19 Resource Center" title="FST's COVID-19 Resource Center" width="300" height="100"></a><br /><br />
<hr size="1" width="65%" color="#cccccc" align="center"><br /></div></div></aside><div class="ad-container" align="center"><br /><!-- /51876834/mti_digital_health_square_position1 -->
<div id='div-gpt-ad-1616470598968-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1616470598968-0'); });
  </script>
</div>
<br /><br />
<!-- /51876834/mti_digital_health_square_position2 -->
<div id='div-gpt-ad-1616470794712-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1616470794712-0'); });
  </script>
</div>
<br /><br />
<!-- /51876834/mti_digital_health_square_position3 -->
<div id='div-gpt-ad-1616470884214-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1616470884214-0'); });
  </script>
</div></div>
		</div> <!-- /#secondary.widget-area -->

	</div> <!-- /.col.grid_4_of_12 -->

	</div> <!-- /#primary.site-content.row -->


			</div> <!-- /#maincontentcontainer -->

	<div id="footercontainer">

		<footer class="site-footer row" role="contentinfo">

													<div class="col grid_3_of_12">
							<div class="widget-area" role="complementary">
								<aside id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title">Topic Archives</h3><div class="menu-topic-archives-container"><ul id="menu-topic-archives" class="menu"><li id="menu-item-26831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26831"><a href="http://www.medtechintelligence.com/category/digital-health/">Digital&nbsp;Health</a></li>
<li id="menu-item-2380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2380"><a href="http://www.medtechintelligence.com/category/business-analysis/">MedTech&nbsp;Economics</a></li>
<li id="menu-item-2384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2384"><a href="http://www.medtechintelligence.com/category/operations/">Manufacturing&nbsp;Execution</a></li>
<li id="menu-item-2385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2385"><a href="http://www.medtechintelligence.com/category/product-development/">Product Design &#038;&nbsp;Development</a></li>
<li id="menu-item-2386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2386"><a href="http://www.medtechintelligence.com/category/quality-regulatory/">Quality/Regulatory</a></li>
</ul></div></aside>							</div>
						</div> <!-- /.col.grid_3_of_12 -->
											<div class="col grid_3_of_12">
							<div class="widget-area" role="complementary">
								<aside id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">Column Archives</h3><div class="menu-column-archives-container"><ul id="menu-column-archives" class="menu"><li id="menu-item-2388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2388"><a href="https://www.medtechintelligence.com/category/ameing-for-asia/">Ameing for&nbsp;Asia</a></li>
<li id="menu-item-2389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2389"><a href="https://www.medtechintelligence.com/category/ask-the-engineer/">Ask the&nbsp;Engineer</a></li>
<li id="menu-item-2390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2390"><a href="https://www.medtechintelligence.com/category/capa-corner/">CAPA&nbsp;Corner</a></li>
<li id="menu-item-2387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2387"><a href="https://www.medtechintelligence.com/category/devine-guidance/">Devine&nbsp;Guidance</a></li>
<li id="menu-item-4843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4843"><a href="https://www.medtechintelligence.com/category/editors-desk/">From The Editor&#8217;s&nbsp;Desk</a></li>
<li id="menu-item-2391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2391"><a href="https://www.medtechintelligence.com/category/meddesign/">MEDdesign</a></li>
<li id="menu-item-2392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2392"><a href="https://www.medtechintelligence.com/category/reimbursement-report/">Reimbursement&nbsp;Report</a></li>
<li id="menu-item-2393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2393"><a href="https://www.medtechintelligence.com/category/soapbox/">Soapbox</a></li>
</ul></div></aside>							</div>
						</div> <!-- /.col.grid_3_of_12 -->
											<div class="col grid_3_of_12">
							<div class="widget-area" role="complementary">
								<aside id="nav_menu-4" class="widget widget_nav_menu"><h3 class="widget-title">Contact Us</h3><div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-4891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4891"><a href="https://www.medtechintelligence.com/advertise/">Advertising&nbsp;Opportunities</a></li>
<li id="menu-item-4902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4902"><a href="https://www.medtechintelligence.com/editorial-submissions/">Editorial&nbsp;Submissions</a></li>
<li id="menu-item-4892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4892"><a href="https://www.medtechintelligence.com/contact-us/">General&nbsp;Inquiries</a></li>
<li id="menu-item-21378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21378"><a href="https://www.medtechintelligence.com/privacy-policy/">Privacy&nbsp;Policy</a></li>
<li id="menu-item-21379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21379"><a href="https://medtechintelligence.com/#moove_gdpr_cookie_modal">Cookie&nbsp;Policy</a></li>
<li id="menu-item-4893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4893"><a target="_blank" rel="noopener" href="http://innovativepublishing.actonsoftware.com/acton/media/3356/medtech-intelligence-newsletter-opt-in-page">Sign Up for&nbsp;Newsletters</a></li>
</ul></div></aside>							</div>
						</div> <!-- /.col.grid_3_of_12 -->
											<div class="col grid_3_of_12">
							<div class="widget-area" role="complementary">
								<aside id="custom_html-40" class="widget_text widget widget_custom_html"><h3 class="widget-title">Innovative Publishing Company, Inc.</h3><div class="textwidget custom-html-widget"><ul>
	<li><a href="https://www.foodsafetytech.com/" target="_blank" rel="noopener">FoodSafetyTech</a></li>
	<li><a href="https://www.foodsafetyconsortium.org/" target="_blank" rel="noopener">Food Safety Consortium Conference &amp; Expo</a></li>
</ul>

<ul>
	<li><a href="https://medtechintelligence.com" target="_blank" rel="noopener">MedTech Intelligence</a></li>
</ul>

<ul>
	<li><a href="https://cannabisindustryjournal.com" target="_blank" rel="noopener">Cannabis Industry Journal</a></li>
</ul></div></aside>							</div>
						</div> <!-- /.col.grid_3_of_12 -->
					
			
		</footer> <!-- /.site-footer.row -->

<div class="row smallprint"><p>&copy; Copyright 2015 - 2022 Innovative Publishing Co. LLC, All Rights Reserved</p>
<p>Other Innovative Publishing Co. LLC Sites: <a href="https://foodsafetytech.com/" target="_blank">Food Safety Tech</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://cannabisindustryjournal.com" target="_blank">Cannabis Industry Journal</a></p></div>

	</div> <!-- /.footercontainer -->

</div> <!-- /.#wrapper.hfeed.site -->

<div style="display: none;" id="nxsFavNotice"><div id="nxsFavNoticeCnt">Posting....</div></div>
  <!--copyscapeskip-->
  <aside id="moove_gdpr_cookie_info_bar" class="moove-gdpr-info-bar-hidden moove-gdpr-align-center moove-gdpr-dark-scheme gdpr_infobar_postion_bottom" role="note" aria-label="GDPR Cookie Banner" style="display: none;">
    <div class="moove-gdpr-info-bar-container">
      <div class="moove-gdpr-info-bar-content">
        
<div class="moove-gdpr-cookie-notice">
  <p>We are using cookies to give you the best experience on our website.</p>
<p>You can find out more about which cookies we are using or switch them off in <span role="link" tabindex="0" data-href="#moove_gdpr_cookie_modal" class="change-settings-button">settings</span>.</p>
</div>
<!--  .moove-gdpr-cookie-notice -->        
<div class="moove-gdpr-button-holder">
		  <button class="mgbutton moove-gdpr-infobar-allow-all gdpr-fbo-0" aria-label="Accept">Accept</button>
	  </div>
<!--  .button-container -->      </div>
      <!-- moove-gdpr-info-bar-content -->
    </div>
    <!-- moove-gdpr-info-bar-container -->
  </aside>
  <!-- #moove_gdpr_cookie_info_bar -->
  <!--/copyscapeskip-->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.medtechintelligence.com\/news_article\/baxter-issues-urgent-safety-notification-for-potential-alarm-malfunction-in-infusion-pumps\/":28560};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/news_article/baxter-issues-urgent-safety-notification-for-potential-alarm-malfunction-in-infusion-pumps/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="https://www.medtechintelligence.com/wp-content/plugins/jetpack-sharing/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='modal-css'  href='https://www.medtechintelligence.com/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.css?ver=4.3.25' type='text/css' media='all' />
<script type='text/javascript' src='https://www.medtechintelligence.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.medtechintelligence.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.medtechintelligence.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.medtechintelligence.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.5' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.medtechintelligence.com/wp-includes/js/comment-reply.min.js?ver=bfa3fbe720790f9914d0aa1b57e4d9fa' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.medtechintelligence.com/wp-content/themes/quark/js/jquery.validate.min.js?ver=1.17.0' id='validate-js'></script>
<script type='text/javascript' id='commentvalidate-js-extra'>
/* <![CDATA[ */
var comments_object = {"req":"1","author":"Please enter your name","email":"Please enter a valid email address","comment":"Please add a comment"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.medtechintelligence.com/wp-content/themes/quark/js/comment-form-validation.js?ver=1.17.0' id='commentvalidate-js'></script>
<script type='text/javascript' src='https://www.medtechintelligence.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24' id='jquery-fancybox-js'></script>
<script type='text/javascript' id='jquery-fancybox-js-after'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://www.medtechintelligence.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.1' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://www.medtechintelligence.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Ldp6acUAAAAAPMPVi4BGn2Z43XorM-sSYe5fCMM&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Ldp6acUAAAAAPMPVi4BGn2Z43XorM-sSYe5fCMM","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.medtechintelligence.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.5' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' id='moove_gdpr_frontend-js-extra'>
/* <![CDATA[ */
var moove_frontend_gdpr_scripts = {"ajaxurl":"https:\/\/www.medtechintelligence.com\/wp-admin\/admin-ajax.php","post_id":"28560","plugin_dir":"https:\/\/www.medtechintelligence.com\/wp-content\/plugins\/gdpr-cookie-compliance","show_icons":"all","is_page":"","strict_init":"2","enabled_default":{"third_party":0,"advanced":0},"geo_location":"false","force_reload":"false","is_single":"1","hide_save_btn":"false","current_user":"0","cookie_expiration":"365","script_delay":"2000","gdpr_scor":"true","wp_lang":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.medtechintelligence.com/wp-content/plugins/gdpr-cookie-compliance/dist/scripts/main.js?ver=4.7.7' id='moove_gdpr_frontend-js'></script>
<script type='text/javascript' src='https://www.medtechintelligence.com/wp-includes/js/wp-embed.min.js?ver=bfa3fbe720790f9914d0aa1b57e4d9fa' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.medtechintelligence.com/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.js?ver=4.3.25' id='modal-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Ldp6acUAAAAAPMPVi4BGn2Z43XorM-sSYe5fCMM&#038;onload=itsecRecaptchav3Load&#038;ver=bfa3fbe720790f9914d0aa1b57e4d9fa' id='itsec-recaptcha-api-js'></script>
<script type='text/javascript' id='itsec-recaptcha-script-js-extra'>
/* <![CDATA[ */
var itsecRecaptcha = {"siteKey":"6Ldp6acUAAAAAPMPVi4BGn2Z43XorM-sSYe5fCMM"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.medtechintelligence.com/wp-content/plugins/ithemes-security-pro/pro/recaptcha/js/recaptcha-v3.js?ver=4121' id='itsec-recaptcha-script-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.medtechintelligence.com/wp-content/plugins/jetpack-sharing/sharedaddy/sharing.js?ver=3.9.6' id='sharing-js-js'></script>

<!--copyscapeskip-->
<!-- V1 -->
<div id="moove_gdpr_cookie_modal" class="gdpr_lightbox-hide" role="complementary" aria-label="GDPR Settings Screen">
  <div class="moove-gdpr-modal-content moove-clearfix logo-position-left moove_gdpr_modal_theme_v1">
    <button class="moove-gdpr-modal-close" aria-label="Close GDPR Cookie Settings">
      <span class="gdpr-sr-only">Close GDPR Cookie Settings</span>
      <span class="gdpr-icon moovegdpr-arrow-close"></span>
    </button>
    <div class="moove-gdpr-modal-left-content">
      
<div class="moove-gdpr-company-logo-holder">
  <img src="https://www.medtechintelligence.com/wp-content/plugins/gdpr-cookie-compliance/dist/images/gdpr-logo.png" alt="MedTech Intelligence"   width="350"  height="233"  class="img-responsive" />
</div>
<!--  .moove-gdpr-company-logo-holder -->      <ul id="moove-gdpr-menu">
        
<li class="menu-item-on menu-item-privacy_overview menu-item-selected">
  <button data-href="#privacy_overview" class="moove-gdpr-tab-nav" aria-label="Privacy Overview">
    <span class="gdpr-svg-icon">
      <svg class="icon icon-privacy-overview" viewBox="0 0 26 32">
        <path d="M11.082 27.443l1.536 0.666 1.715-0.717c5.018-2.099 8.294-7.014 8.294-12.442v-5.734l-9.958-5.325-9.702 5.325v5.862c0 5.376 3.2 10.24 8.115 12.365zM4.502 10.138l8.166-4.506 8.397 4.506v4.813c0 4.838-2.893 9.19-7.347 11.034l-1.101 0.461-0.922-0.41c-4.352-1.894-7.194-6.195-7.194-10.957v-4.941zM12.029 14.259h1.536v7.347h-1.536v-7.347zM12.029 10.394h1.536v2.483h-1.536v-2.483z" fill="currentColor"></path>
      </svg>      
    </span> 
    <span class="gdpr-nav-tab-title">Privacy Overview</span>
  </button>
</li>

  <li class="menu-item-strict-necessary-cookies menu-item-off">
    <button data-href="#strict-necessary-cookies" class="moove-gdpr-tab-nav" aria-label="Strictly Necessary Cookies">
      <span class="gdpr-svg-icon">
        <svg class="icon icon-strict-necessary" viewBox="0 0 26 32">
          <path d="M22.685 5.478l-9.984 10.752-2.97-4.070c-0.333-0.461-0.973-0.538-1.434-0.205-0.435 0.333-0.538 0.947-0.23 1.408l3.686 5.094c0.179 0.256 0.461 0.41 0.768 0.435h0.051c0.282 0 0.538-0.102 0.742-0.307l10.854-11.699c0.358-0.435 0.333-1.075-0.102-1.434-0.384-0.384-0.998-0.358-1.382 0.026v0zM22.301 12.954c-0.563 0.102-0.922 0.64-0.794 1.203 0.128 0.614 0.179 1.229 0.179 1.843 0 5.094-4.122 9.216-9.216 9.216s-9.216-4.122-9.216-9.216 4.122-9.216 9.216-9.216c1.536 0 3.021 0.384 4.378 1.101 0.512 0.23 1.126 0 1.357-0.538 0.205-0.461 0.051-0.998-0.384-1.254-5.478-2.944-12.314-0.922-15.283 4.557s-0.922 12.314 4.557 15.258 12.314 0.922 15.258-4.557c0.896-1.638 1.357-3.482 1.357-5.35 0-0.768-0.077-1.51-0.23-2.253-0.102-0.538-0.64-0.896-1.178-0.794z" fill="currentColor"></path>
        </svg>
      </span> 
      <span class="gdpr-nav-tab-title">Strictly Necessary Cookies</span>
    </button>
  </li>




  <li class="menu-item-moreinfo menu-item-off">
    <button data-href="#cookie_policy_modal" class="moove-gdpr-tab-nav" aria-label="Cookie Policy">
      <span class="gdpr-svg-icon">
        <svg class="icon icon-policy" viewBox="0 0 26 32">
          <path d="M21.936 10.816c0-0.205-0.077-0.384-0.23-0.538l-5.862-5.99c-0.154-0.154-0.333-0.23-0.538-0.23h-9.088c-1.408 0-2.56 1.152-2.56 2.56v18.765c0 1.408 1.152 2.56 2.56 2.56h13.158c1.408 0 2.56-1.152 2.56-2.56v-14.566zM16.022 6.669l3.558 3.635h-3.302c-0.154 0-0.256-0.102-0.256-0.256v-3.379zM19.376 26.381h-13.158c-0.563 0-1.024-0.461-1.024-1.024v-18.739c0-0.563 0.461-1.024 1.024-1.024h8.269v4.454c0 0.998 0.794 1.792 1.792 1.792h4.122v13.542c0 0.538-0.461 0.998-1.024 0.998zM16.893 18.419h-8.192c-0.435 0-0.768 0.333-0.768 0.768s0.333 0.768 0.768 0.768h8.192c0.435 0 0.768-0.333 0.768-0.768s-0.333-0.768-0.768-0.768zM16.893 14.528h-8.192c-0.435 0-0.768 0.333-0.768 0.768s0.333 0.768 0.768 0.768h8.192c0.435 0 0.768-0.333 0.768-0.768s-0.333-0.768-0.768-0.768z" fill="currentColor"></path>
        </svg>        
      </span> 
      <span class="gdpr-nav-tab-title">Cookie Policy</span>
    </button>
  </li>
      </ul>
      
<div class="moove-gdpr-branding-cnt">
  
		<a href="https://wordpress.org/plugins/gdpr-cookie-compliance/" target="_blank" rel="noopener noreferrer nofollow" class='moove-gdpr-branding'>Powered by&nbsp; <span>GDPR Cookie Compliance</span></a>
		</div>
<!--  .moove-gdpr-branding -->    </div>
    <!--  .moove-gdpr-modal-left-content -->
    <div class="moove-gdpr-modal-right-content">
      <div class="moove-gdpr-modal-title">
         
      </div>
      <!-- .moove-gdpr-modal-ritle -->
      <div class="main-modal-content">

        <div class="moove-gdpr-tab-content">
          
<div id="privacy_overview" class="moove-gdpr-tab-main">
      <span class="tab-title">Privacy Overview</span>
    <div class="moove-gdpr-tab-main-content">
  	<p>This website uses cookies so that we can provide you with the best user experience possible. Cookie information is stored in your browser and performs functions such as recognising you when you return to our website and helping our team to understand which sections of the website you find most interesting and useful.</p>
  	  </div>
  <!--  .moove-gdpr-tab-main-content -->

</div>
<!-- #privacy_overview -->          
  <div id="strict-necessary-cookies" class="moove-gdpr-tab-main" style="display:none">
    <span class="tab-title">Strictly Necessary Cookies</span>
    <div class="moove-gdpr-tab-main-content">
      <p>Strictly Necessary Cookie should be enabled at all times so that we can save your preferences for cookie settings.</p>
<p>We use tracking pixels that set your arrival time at our website, this is used as part of our anti-spam and security measures. Disabling this tracking pixel would disable some of our security measures, and is therefore considered necessary for the safe operation of the website. This tracking pixel is cleared from your system when you delete files in your history.</p>
<p>We also use cookies to store your preferences regarding the setting of 3rd Party Cookies.</p>
      <div class="moove-gdpr-status-bar gdpr-checkbox-disabled checkbox-selected">
        <div class="gdpr-cc-form-wrap">
          <div class="gdpr-cc-form-fieldset">
            <label class="cookie-switch" for="moove_gdpr_strict_cookies">    
              <span class="gdpr-sr-only">Enable or Disable Cookies</span>        
              <input type="checkbox" aria-label="Strictly Necessary Cookies" disabled checked="checked"  value="check" name="moove_gdpr_strict_cookies" id="moove_gdpr_strict_cookies">
              <span class="cookie-slider cookie-round" data-text-enable="Enabled" data-text-disabled="Disabled"></span>
            </label>
          </div>
          <!-- .gdpr-cc-form-fieldset -->
        </div>
        <!-- .gdpr-cc-form-wrap -->
      </div>
      <!-- .moove-gdpr-status-bar -->
              <div class="moove-gdpr-strict-warning-message" style="margin-top: 10px;">
          <p>If you disable this cookie, we will not be able to save your preferences. This means that every time you visit this website you will need to enable or disable cookies again.</p>
        </div>
        <!--  .moove-gdpr-tab-main-content -->
                                              
    </div>
    <!--  .moove-gdpr-tab-main-content -->
  </div>
  <!-- #strict-necesarry-cookies -->
          
          
          
  <div id="cookie_policy_modal" class="moove-gdpr-tab-main" style="display:none">
    <span class="tab-title">Cookie Policy</span>
    <div class="moove-gdpr-tab-main-content">
      <p>A browser cookie is a small piece of data that is stored on your device to help websites and mobile apps remember things about you. Other technologies, including Web storage and identifiers associated with your device, may be used for similar purposes. In this policy, we say “cookies” to discuss all of these technologies.</p>
<p>Our Privacy Policy explains how we collect and use information from and about you when you use This website and certain other Innovative Publishing Co LLC services. This policy explains more about how we use cookies and your related choices.</p>
<h2>How We Use Cookies</h2>
<p>Data generated from cookies and other behavioral tracking technology is not made available to any outside parties, and is only used in the aggregate to make editorial decisions for the websites. Most browsers are initially set up to accept cookies, but you can reset your browser to refuse all cookies or to indicate when a cookie is being sent by visiting this Cookies Policy page. If your cookies are disabled in the browser, neither the tracking cookie nor the preference cookie is set, and you are in effect opted-out.</p>
<p>In other cases, our advertisers request to use third-party tracking to verify our ad delivery, or to remarket their products and/or services to you on other websites. You may opt-out of these tracking pixels by adjusting the Do Not Track settings in your browser, or by visiting the <a href="http://optout.networkadvertising.org/?c=1#!/" target="_blank" rel="noopener">Network Advertising Initiative Opt Out</a> page.</p>
<p>You have control over whether, how, and when cookies and other tracking technologies are installed on your devices. Although each browser is different, most browsers enable their users to access and edit their cookie preferences in their browser settings. The rejection or disabling of some cookies may impact certain features of the site or to cause some of the website’s services not to function properly.</p>
<p>Individuals may opt-out of 3rd Party Cookies used on IPC websites by adjusting your cookie preferences through this Cookie Preferences tool, or by setting web browser settings to refuse cookies and similar tracking mechanisms. Please note that web browsers operate using different identifiers. As such, you must adjust your settings in each web browser and for each computer or device on which you would like to opt-out on. Further, if you simply delete your cookies, you will need to remove cookies from your device after every visit to the websites. You may download a browser plugin that will help you maintain your opt-out choices by visiting www.aboutads.info/pmc. You may block cookies entirely by disabling cookie use in your browser or by setting your browser to ask for your permission before setting a cookie. Blocking cookies entirely may cause some websites to work incorrectly or less effectively.</p>
<p>The use of online tracking mechanisms by third parties is subject to those third parties’ own privacy policies, and not this Policy. If you prefer to prevent third parties from setting and accessing cookies on your computer, you may set your browser to block all cookies. Additionally, you may remove yourself from the targeted advertising of companies within the Network Advertising Initiative by opting out <a href="http://optout.networkadvertising.org/?c=1#!/">here</a>, or of companies participating in the Digital Advertising Alliance program by opting out <a href="http://optout.aboutads.info/">here</a>.</p>
       
    </div>
    <!--  .moove-gdpr-tab-main-content -->
  </div>
        </div>
        <!--  .moove-gdpr-tab-content -->
      </div>
      <!--  .main-modal-content -->
      <div class="moove-gdpr-modal-footer-content">
        <div class="moove-gdpr-button-holder">
			  		<button class="mgbutton moove-gdpr-modal-allow-all button-visible"  aria-label="Enable All">Enable All</button>
		  					<button class="mgbutton moove-gdpr-modal-save-settings button-visible" aria-label="Save Changes">Save Changes</button>
				</div>
<!--  .moove-gdpr-button-holder -->      </div>
      <!--  .moove-gdpr-modal-footer-content -->
    </div>
    <!--  .moove-gdpr-modal-right-content -->

    <div class="moove-clearfix"></div>

  </div>
  <!--  .moove-gdpr-modal-content -->
</div>
<!-- #moove_gdpr_cookie_modal -->
<!--/copyscapeskip-->
<script>/*<![CDATA[*/(function(w,a,b,d,s){w[a]=w[a]||{};w[a][b]=w[a][b]||{q:[],track:function(r,e,t){this.q.push({r:r,e:e,t:t||+new Date});}};var e=d.createElement(s);var f=d.getElementsByTagName(s)[0];e.async=1;e.src='//innovativepublishing2.actonsoftware.com/cdnr/28/acton/bn/tracker/3356';f.parentNode.insertBefore(e,f);})(window,'ActOn','Beacon',document,'script');ActOn.Beacon.track();/*]]>*/</script>

<script>
var paragraphs = document.querySelectorAll('h4.entry-title-column, h4.entry-title');
for (var i = 0; i < paragraphs.length; i++) {
    paragraphs[i].innerHTML = paragraphs[i].innerHTML.replace(/:  /g, ":</span><br /><span class='subhead'>");
}
</script>
</body>

</html>
